Magneto Re-Install, Timing?

M274 Mechanical Mule Knowledge Base
Post Reply
kend
G-Private First Class
G-Private First Class
Posts: 8
Joined: Sun Nov 15, 2009 6:40 am

Magneto Re-Install, Timing?

Post by kend » Sat Jun 17, 2017 7:47 am

I put a new set of points in my magneto and I'm ready to re-install it, is there a technical document somewhere that goes into detail on this? I marked the tooth with the timing mark but the engine gear has 3 marks, a "-", "v" and a dot. Which of these is the mark I use? One of them, I think the "v" but I don't remember, has a spot of yellow paint on it. Also, what is the ignition timing procedure once I get it installed? I searched for this info but found nothing. Thanks!

Chuck W.
G-Lieutenant General
G-Lieutenant General
Posts: 5028
Joined: Wed Dec 18, 2002 1:00 pm

Re: Magneto Re-Install, Timing?

Post by Chuck W. » Sun Jun 18, 2017 9:40 am

It is the "V" with the yellow paint mark on it.
Image
Check this: http://www.m274mule.com/motor-pool.html

I generally set the mag timing with a 1 tooth offset, seems to run much better
Image

Also, what is the ignition timing procedure once I get it installed?
Not sure what you mean by this, once you install the mag onto the engine with the marks aligned, there is no other adjustment, other than the small amount of movement at the mag for fine tuning. You do understand that the mag fires both plugs at the same time, but only the cylinder that is up on compressing will ignite, so there is no "timing" necessary for the plug wires.

Post Reply

Return to “MULE M274 Technical”

Who is online

Users browsing this forum: No registered users and 1 guest